Clippings by norfolk1

 Sort by: Last Updated Post Date Post Title Forum Name 

RE: Whirlpool Cabrio Balance Rings balance problem (Follow-Up #5)

posted by: thellmer on 01.06.2009 at 07:02 pm in Laundry Room Forum

Well I put the old wash plate back in today because curiosity was getting the best of me and to my dismay the problem still exists. It doeesn't make horrible groaning noises anymore with the ball joints greased,but it still went off balance just as quickly as before. Seriously there isn't that much to one of these things mechanically, so it's driving me crazy trying to figure out what the balance problem is. Empty, the washer vibrates a lot during the spin cycle, but isn't off balance, but just add one washcloth or one handkerchief - yes those paper thin men's handkerchiefs - and the thing walks across the laundryroom floor and sounds like it's going to burst through the sides of the cabinet before finally stopping with the UL error. Although the balance rings have water in them and do not have any visual cracks or signs of leaking, I still wonder if they have enough fluid in them. They sound like they are about half or less full. What an expensive piece of rusty junk. Whirlpool has lost my confidence, and therefore my business forever.


NOTES:

I have the same deal. I'm going to order new suspension rods. I believe they are fatigued since the violent spinning starts with a vertcle movement, almost bouncy. I thik they cost around 50 bucks for a set of 4.
clipped on: 08.28.2013 at 11:46 pm    last updated on: 08.29.2013 at 12:01 am